APRENDA O BÁSICO DO EXCEL DE FORMA PRÁTICA E RÁPIDA.


17 | JUL | 2013

SE VOCÊ NÃO MANJA ABSOLUTAMENTE NADA DE EXCEL, ESSE É SEU PONTO DE PARTIDA. CONHEÇA AS FÓRMULAS BÁSICAS DAQUELE QUE É O MELHOR EDITOR DE PLANILHAS.

Já escrevi por aqui algumas matérias de Excel intermediário e até mesmo avançado, mas algumas pessoas me pediram para fazer um básico do básico, então aqui vai:

Como o Excel funciona?

O Excel é um editor de planilhas, e uma planilha nada mais é do que uma tabela.

Como toda a tabela, a do Excel é composta por linhas, numeradas de 1 à infinito, e colunas, nomeadas de A à Z e depois de AA à ZZ.

Cada quadradinho da tabela é chamado de célula, então o quadradinho que fica no encontro da coluna B com a linha 5 recebe o nome de célula "B5".

Celula do Excel
Não se assuste com as imagens que eu coloco aqui se elas forem muito diferentes do Excel que você estiver usando, esse visual é do Office 365, se você estiver usando uma versão do Office anterior a tela será diferente, porém a excência e posicionamento dos botões continua sendo o mesmo.

Planilha básica

Ok, vamos brincar com uma planilha agora. Para isso pode ser interessante você fazer o donwload desse arquivo, onde eu coloquei todos os exemplos práticos dessa matéria.

No arquivo você verá uma tabela simples com valores numéricos, e se prestar atenção, lá embaixo verá que o nome dessa planilha é EXERCICIO. Há uma outra aba chamada COMPLETO, onde você pode ver a planilha final dessa matéria.

A primeira coisa que faremos é formatá-la para que as informações fiquem mais visíveis.

- Selecione da célula A1 até a célula F1 (clique na A1 e arraste o mouse até a F1 ou clique na A1, segure o Shift e clique em F1) e selecione no menu de alinhamento "Mesclar e Centralizar". Isso transforma todas essas células em uma só, assim o título fica centralizado. Deixe-o em Negrito.

- Selecione da célula A2 até a célula F8, vá em fonte, bordas e selecione "todas as bordas", assim a planilha ficará bem definida.

- Selecione da céclula A2 até a célula F2 e pinte o fundo da cor de sua preferência, isso vai destacar o título da planilha. Você pode colocar essas células em negrito e, se escolher uma cor escura de fundo, pode pintar a fonte de uma cor clara.

formatação básica
Seguindo esses passos, uma tabela com números jogados se transforma em
uma planilha bem definida.

Criando cálculos simples

Agora que temos uma tabela bem definida, vamos colocar os totais de cada linha.

Selecione a célula F3 e coloque a seguinte fórmula:

=SOMA(B3:E3)

O que isso significa? A princípio, sempre que o valor da célula for uma fórmula, ele precisa começar com o sinal de igual (=).

Depois, a palavra "Soma", que vai obviamente somar, e entre parênteses, B3:E3, ou seja, some todos os valores entre B3 e E3 (B3, C3, D3, E3).

Note que, quando você colocar o =S o próprio Excel vai te abrir uma lista de opções de fórmula. Você pode selecionar Soma ao invés de digitar, note também que quando você abrir o parênteses =SOMA( , você poderá selecionar as células que deseja somar ao invés de digitar os valores.

Se você fez a fórmula corretamente, o resultado deverá ser 1315.

Agora copie a célula F3 para a célula F4 e veja a mágica: O Excel entende que você está copiando uma fórmula, então ele mesmo adapta a fórmula, trocando os 3 por 4 (ela se transformará em =SOMA(B4:E4) ).

Copie essa fórmula para as outras células, até a F8.

Para a soma final, das linhas, na célula B8 você colocará =SOMA(B3:B7), ou seja, você está somando agora a coluna B, da linha 3 à linha 7.

Copie a célula do B8 para as células C8, D8 e E8.

Pronto, sua planilha com soma está pronta!

Outros cálculos simples

Digamos que você queira saber a soma dos totais da Sofia (F7) e do Francisco (F5). O cálculo para essa soma é mais simples ainda, ao invés de usar a fórmula "SOMA" você pode simplesmente somar os campos:

=F7+F5

E você terá o valor total. Note que você pode fazer qualquer conta dessa maneira, usando soma (+), subtração (-), multiplicação (*) e divisão (/).

Lembra da regra de 3 que você aprendeu no ensino básico? Sempre que eu tenho que fazer aquilo eu abro uma planilha para facilitar minha vida:

=(valor2*valor3)/valor1

Excel básico

Formatando Células

E por último, vamos aprender a formatar as células.

Selecione da célula B3 à célula F7, clique com o botão direito do mouse e selecione "Formatar Células". Você verá várias opções de formatação incluindo número, moeda, data, hora... Enfim, você pode exibir a informação como quiser.

formatar célula no excel

Com esse conhecimento básico, explore as possibilidades do Excel, teste outras formatações, outras fórmulas, faça contas, brinque e aprenda!

Outras dicas de Excel

Exiba soma de totais por tipo em uma planilha de Excel

Aprenda a exibir o total de registros que contenham um determinado valor existem em uma lista

Turbine suas planilhas

Desenvolva a arte-final do Excel, adicionando os recursos que deixarão suas planilhas com um ar profissional e muito mais práticas.

Como comparar listas no Excell

Chega de virar noites comparando nomes, aprenda a bater duas listas diferentes de Excel sem dor de cabeça.

Formatação Condicional - Parte 2

Descubra mais sobre esse recurso do Excel que permite realçar as informações mais relevantes em uma planilha!

Formatação Condicional - Parte 1

Aprimore suas planilhas de Excel adicionando cores e formatações automáticas, facilitando o realce de informações importantes.

       




REDES SOCIAIS

FACEBOOK
TWITTER